Auto-Emojis

Comments

24 comments

  • Mils

    It's actually disabled on mobile. But for PC it is just a shortcut so you don't have to do :smile: or anything like that.

    But from current knowledge it's being worked on already.

    -23
  • Martini

    This is already an option.

     

    Settings -> Text & Images -> Automatically convert emoticons in your message to emoji.

    23
  • CatDoodles

    I want this too! It’s not available on the IOS app at the moment, so this would be quite useful in my opinion.

    35
  • 10 🌈
    User Settings > Text & Images > Automatically convert emoticons in your messages to emoji.
    -11
  • Š t a r f ł a k e s

    I’ve been trying to find the settings in which the comments say but I see no automatically convert emoticons in your messages to emoji.

    29
  • Cookie

    The setting isn’t there in the iOS app. So you have to log in through safari and turn it off from there. Idk why it doesn’t show up in the app but it’s there when you use safari/chrome etc.

    28
  • Tipsy

    It'd be cool if this setting could be done on the server-level by a server owner/admin.  (disable auto-convert)

    3
  • F1restar

    Pop a backslash (\) in front of it, like so:

    \:)

    5
  • SaphSaphirre

    You can put \:) or just change it by using safari or chrome

    -3
  • FrostbiteTheNightWing

    Hh can you even do it on mobile?

    -8
  • AB

    @starflakes

    are u on mobile

    just go to settings

    then right above the log out button like 2 or 3 buttons above there should be 

    text & image tab

    press that

    then find : "Automatically convert emoticons in your message to emoji."

    and tick that off

    -6
  • Syndir

    You could also turn it off on PC and it’ll carry over to mobile

    -3
  • JohannLau

    Simply do \:)

    1
  • Kylandor

    This feature does nothing to stop conversion of Wing Dings text which appears fine in the chat box, until I actually send the message and then discord auto-converts some wing dings characters into their respective emojis. Please fix.

    0
  • Neuvost

    Discord "translates" into emoji the follow characters, no matter what your settings:

    ☺ ♥ ♦ ♣ ♠

    These are just the one's I've noticed. 

    0
  • ironbolt124

    Okay, I’m loading in through Chrome, but I can’t find the place to change it though the site.  Where can I change it?

    0
  • Dirt_King

    I am on mobile too and this keeps happening. How do I fix this. I cannot find any options to turn off in settings.

    -2
  • ReapHavoc.PtD

    You could just type it like (: makes stuff easier...

     

    -6
  • Neuvost

    In case my previous message was unclear, on the Windows desktop app, turning off "Automatically convert emoticons in your messages to emoji" DOES NOT WORK for many characters. 

    Like I wrote above, here are some of the characters always turned into emojis, no matter your settings: ☺ ♥ ♦ ♣ ♠

    However, I only just realized you gotta use \backslash\ instead of regular /slash/, and that will prevent emojis. Annoying af, but at least there's some workaround to maintain written autonomy. 

    2
  • Sleepie

    uh i had that problem too if you wanna fix it go to discordapp.com/login and it should look just like the pc client once it loads after you sign in. from there you go to your settings, go to text and images, zoom out a bit and then turn off automatically change text to emojis. go back to the discord app and in text and images turn on sync across clients

    2
  • nathan.

    Yeah, that’ll fix it. Every time I try that, it works. Make sure you require the desktop website, I don’t think you have to, but just do it in case. 

    1
  • airworm

    nathan. did you have to necro this old post

     

    0
  • sage 🏴☠

    hello, i know it might be too late know but what u have to do is go on safari and go on discord login, login into ur account and go to the settings icon at the bottom where your username is, click on text and images and turn off automatically convert emoticons in your message to emoji

    0
  • Teleport

    This is already an option.

     

    Settings -> Text & Images -> Automatically convert emoticons in your message to emoji.

    0

Please sign in to leave a comment.