Calls should not make noise when ringtone is set to silent.

Comments

1 comment

  • 🌻nickWtn🌻

    I’m just going to assume your on iOS? If so you can get rid of the phone integration now, which can be found in user settings, notifications.

    0

Please sign in to leave a comment.