A way to turn off the new startup noise

Comments

11 comments

  • Galactipod

    What startup noise?

    -3
    Comment actions Permalink
  • trainboy2019

    If you mean the "discordo" sound, you can disable it. Triple click the discord logo in the upper left corner

    16
    Comment actions Permalink
  • HopHa23

    @trainboy2019 THANK YOU! the noise was driving me insane! D:

    2
    Comment actions Permalink
  • Siegfried

    @trainboy2019 THANK YOU! Why the heck did they make it super obscure to turn off? It turned on by default for me, but not other people I know. I had to search for this for help. It's annoying D:

    7
    Comment actions Permalink
  • StarC9148

    @siegfried because discord thinks its funny to mimic gay japanese things because of anime etc

     

    -5
    Comment actions Permalink
  • elad

    Triple clicking to cancel that sound...

    Annoying way to stop an annoying experience. Guess that makes sense...

    3
    Comment actions Permalink
  • SlayerLace

    it doesnt work for me

    1
    Comment actions Permalink
  • MerelyAPandaa

    @SlayerLace For some reason it's not 3 clicks anymore. Just spam click the home button till you hear the VC disconnect sound and it *should* disable it.

    1
    Comment actions Permalink
  • PseudoResonance

    It's been changed to 15 clicks I believe. In the application tab under the devtools, you can also set discodoEasterEgg to false, or delete the value from the local storage.

    3
    Comment actions Permalink
  • trolllenny

    @PseudoResonance THANK YOU SO MUCH I THOUGHT I GOT HACKED OR SMTH lol

    what an annoying way to turn off an annoying feature

    0
    Comment actions Permalink
  • Armster15

    @PseudoResonance Just to confirm, yes to enable/disable the "discordo" Japanese sound, it is 15 clicks.

    0
    Comment actions Permalink

Please sign in to leave a comment.