Mobile Video calls lagging

Comments

29 comments

  • oh yessss

    got a fix?

     

    -1
  • orin

    Anyone got a fix? I'm having this problem on my Samsung Galaxy S10... have been trying everything but cant see to fix it :/

    1
  • Alix

    I'm having the same issue. I am on a Note 10+

    1
  • fernandoxlr

    I have the same issue here. On MacBook and iPhone discord's video call works fine. But on my Galaxy S10 the framerate is about 1 or 2 fps.

    1
  • tram

    I think it's a Galaxy thing. I'm on S10 and my video calls look like they're 1-2 FPS too.
    Meanwhile on PC it looks PERFECT.

    1
  • 🦊Fox🦊

    Galaxy s20 ultra, and my brother has s10. Both having the same camera problem, no matter if its front or rear camera.

    0
  • tram

    I've been in contact with the Discord Team for about 3 weeks now.
    I own a S10 Device and have been having the same issues above mentioned.

    So far, we haven't been able to discover the issue yet, but I can tell you they know about it, have been very helpful and they really want this to be fixed asap. 

    As soon as we know the source / a fix, I'll also post it here. (: 

    3
  • Omar Fawzy

    I got the same problem on my s20 the framerate on the video call is1-2 fps

    this is so annoying because its just a new phone and I was excited to use discord on it

    1
  • tram

    So far, we haven't been able to fix the issue.
    I'll keep you updated. It's annoying, but they're really trying, asking for logs, etc.

    Most likely is some feature on Samsung's side that's messing with Discord during videocalls.

     

    I've been providing everything I can so we can get to the bottom of the problem.

    0
  • Dylza

    My friends s10 and my s20 Ultra are also streaming video calls at 1-2 fps. Hopefully Discord can resolve this soon.

    0
  • kris

    Begging for discord to fix this. The problem has persisted for well over a long time. I use a galaxy s10+, and I'm honestly gonna give up on android after this; too many persistent bugs in different kinds of apps. Discord has pushed me over the edge now...

    1
  • nitsuJ

    Still have this issue.... PLEASE PLEASE Discord fix this smh

    -1
  • Jeplar

    I experience this heavily, because of this issue I've had to stick to just video calls on my laptop but love to keep the convo going with I'm not near my laptop.

    -1
  • Maya K.

    FIXED: I had this issue on my Galaxy Tab 3, the trick for me was enabling hardware scaling in the voice and video settings, as recommended on this page https://support.discord.com/hc/en-us/articles/115002787571--Mobile-Video-Calls.

    1
  • orin

    Maya K. Same issue, different problem unfortunately. Having it enabled does not work on the new mobile devices (Samsung Galaxy S10 etc...)

    0
  • tram

    I'm still changing tickets with them and no progress.

    This is so annoying :x

    0
  • FiestyFrog

    This needs sorting ASAP. I can't beliveve such a wide spread issue is still around. DISCORD PLEASE FIX THIS.

    0
  • Twiztid

    Maybe a Vulkan everywhere thing causing problems?
    My Nexus 5X on Android 9.0 has no problems, but my sister's Galaxy A51 with Android 10 I receive a slideshow.
    And her Enable Hardware Scaling always resets to off.

    Just a thought.

    1
  • Sahil

    Upgraded to an S10 a couple days ago from an S8. Still have my S8, so can confirm it works fine on that. However, S10 as reported here is very laggy and completely unusable.

    I've gone and downloaded a bunch of older version APKs and tested EVERY version 15.6 to 25.3. What I found was version 21.6 works smoothly, but from version 22.5 this issue comes in. So something in that update must've been it. 

    For me the fix is to roll back to an older version (which isn't even natively supported by Discord as you have to use a 3rd party website). If you're on an S10, I would recommend rolling back to v21.6 via https://apkpure.com/discord-talk-video-chat-hang-out-with-friends/com.discord/versions

    3
  • Antares

    Sahil thx lad, it worked

    0
  • Gabreo

    Sahil it worked for me too. Galaxy s20 

    thx bro

    0
  • Sahil

    You're welcome :) Unfortunately you will need to turn off auto updates in Play Store otherwise you'll have to keep reverting the version when it updates.

    0
  • How in the heck can Discord let an issue like this stay? I seriously hope that they find the issue, I'll report another ticket to discord about this issue and tell them about what has been found out here.

    0
  • Nyeh

    I also have this problem on an S10. Shame that an official fix hasn't been found yet v.v

    1
  • vEonz

    This issue also occurs on the S20 ultra and discord haven't issued out any fixes this is absurd.

    1
  • vEonz

    my only feel is that when the camera goes out of focus then back to focus is when it starts lagging

    1
  • Dylza

    10 month old thread now. And this issue is still happening to what I'd assume to be a very large number of people. Is there even a single developer at discord working on this issue?

    1
  • Jazza

    Can't believe this hasn't been fixed yet either. 
    Can confirm I have this weird video chat fps lag issue on my Note 9 and my Galaxy Tab S7+. 
    Although weirdly it's not as bad on the S7+, it lags down to about 1fps on my Note 9 and only about 10fps on my S7+. 
    It's also not a often on the S7+. 
    It laggy about 80% of the time on the Note 9 and 40% of the time on the S7+. 
    It never lags a single bit on my girlfriends s8+ or my parents iPad Pro 1st Gen. 
    Both of which are older and slower. 
    But man when it work (like on the s8+ / iPad) it works so good! 
    The quality is so clear and smooth.
    I want to be able to use it so bad.
    Please fix this Discord!

    1
  • OmNomNomz

    I can also confirm that it happens for my S10+. It never lagged for my old android phone but it seems to be an issue with my much more powerful S10+... Please fix this Discord this has been going on for like a year!

    Also, I did try finding a way to install older versions of discord. I turned off automatic updates and it worked for a few days. But it then stopped working after a few days...

    Also, none of the "acceleration" options seem to help with this.

    0

Please sign in to leave a comment.