[bug] media not playing

Comments

43 comments

  • Mustang22

    im getting the same issue, i tried restarting the client and it didnt work but restarting my pc fixed it

    1
  • Vafarien

    restarting my pc did not fix it :(

    0
  • 𝘛𝘰𝘬𝘢~

    I am also having this same problem and I haven’t found a way to fix it. Just two days ago it was working fine and now it just won’t

    3
  • ontikal_

    yeah the same things happening too me now, its annoying man

    1
  • FartFish

    I've had a similar problem starting today (the video loads, I'm able to press play, but the timestamp is stuck at 0:00/0:00, and the video won't play), and I think I've found the cause. My nitro subscription ran out today, so I renewed it, and right after that is when I started having problems. Videos I send work perfectly fine unless they're more than 8 MB, so it probably has something to do with nitro being bugged. I use classic, if that narrows it down any further. Hopefully this'll help devs fix the bug. 

    7
  • xneoth

    The nitro problem is probably the cause. I am having problems with the same exact thing the timestamp is stuck at 0:00 but, my nitro was gifted and i don't have a credit card to renew it.

    1
  • LeAsiangamerboi

    Same problem here thumbnail loads but when I click play the timestamp is stuck at 0:00/0:00 I don't know how this happened it was fine a few days ago and I never got or been gifted nitro so I have no idea why this happening to me and how to fix it. Even stranger is that in some servers and chats it works but others don't

    5
  • Triple S

    The Same problem's been happening for me except my Nitro never ran out.

    0
  • Emperor Palpatine

    Yo same for me. I have discord nitro. The video files aren’t playing at all.

    0
  • xneoth

    well hopefully the mods fix it since its getting really annoying

    0
  • Vafarien

    hmm... i have nitro and still get this bug... weird

    0
  • YNW.seekndstroy

    same thing here its on mobile and pc

    0
  • Sip

    This was posted 10 months ago and people are still having this problem ;-; discord plz fix

    1
  • Ω Wolf ξ

    I have this issue too. Still seeing no fix or acknowledgment from devs.

    0
  • ontikal_

    okay so i only get this issue when i go on my ipad but on pc it works, im really confused and videos with links, like media links work 

    2
  • jamiee!

    im also having this problem every time I wanna watch a meme I have to download it :( 

    I also use browser edition so I doubt it'll ever work for me again.

    2
  • Spencer Reid

    I am having the same problem, it shows the thumbnail of the video, and the time is just stuck at 0:00 and I tried restarting my laptop and its not working, the videos play on my phone tho, I never had nitro so idk 

    0
  • NOLBADE

    i have the exact same issue as ontikal_, embedded media is able to be played, normal media without a link isnt able to be played, it is really annoying and i have to download everything

    0
  • amyvampgirl

    Having the same issue. Videos with links will work but any others won’t. Really upset about this as if I want to watch videos I have to do it through my phone which isn’t always the most convenient

    1
  • sophie !

    same thing happens to me and it has been happening for months. images will load, but gifs and videos wont play. time stamps won’t load, stuck at 00:00/00:00. only thumbnail will load. getting really annoying please fix this it’s literally so annoying and this thread has been up for months and still no response

    0
  • Ó͖àjñጷæë

    Ok now this has gone on for far to long, it makes sense if it happens to people for a couple of days and fixes itself after words, but this person above me has this problem happening to them for literal months, I have had the bug happen to me today a couple hours ago

     

    and the fact that this thread was made a year ago and still no dev has taken action is annoying to say the least

    0
  • TDP

    I first noticed this bug in a server where I couldn't even play my own video I sent. :(

    0
  • Normie

    i don't even have nitro, yet the videos won't play...

    0
  • Shmeepo

    For anyone that still has problems with media not playing what worked for me was ending Discord in task manager, I'm pretty sure it works because this happened to me multiple time. Hope this helped :)

    0
  • choppy

    this post is a year old, the comments are a month - five months old and i now have this problem. pls discord get this fixed i just wanna listen to a dog with a banana sing the banana phone song pls discord pls.

    0
  • Vafarien
    Stable 84785 (fe5e237)
    Host 1.0.9001
    Windows Server 2008 R2 / 7 64-Bit (6.1.7601)
    Date: May, 13, 2021
    Issue status: Still unresolved, Non-Isolated incident.

    Issue: video Media files & embedded webcontent, on Discord app desktop client, continues to not play properly, only displays thumbnail/video length time, but pressing play produces no results.
    Beta client is no different. Core API malfunction inside Discord desktop client itself.

    Bug: https://goo.gl/LdLk22 
    " DOMException: The play() request was interrupted "
    " DOMException: The play() request was interrupted by a call to pause(). "
    " Uncaught (in promise) "
    Repeated x30 times in desktop client console logs

    Warning: Don't make your onButtonClick function asynchronous with the async keyword. You'll lose the "user gesture token" required to allow your video to play later.
    1
  • QuickShark953 ඞ

    It’s even worse on my device. I use an iPad instead of pc and idk if that’s causing the problem. The thumbnail loads but nothing else. My internet wasn’t working for a few minutes but it’s fine now. I haven’t restarted my device in a while but I did after it started and videos won’t play still

    0
  • QuickShark953 ඞ

    Okay. I just remembered about hard resets. I did one and it actually worked. 

    0
  • Lexicade

    So i have this and it's really dumb.

    Discord on mobile seems to copy media with the domain: https://media.discordapp.net when it should copy https://cdn.discordapp.com which loads media perfectly fine...

    This is such a bizarre issue to have gone on for so long. Is there a reason Discord have not resolved this yet?

    8
  • ឵឵ Naczelny

    My friend got this today and we don't know to fix it

    0

Please sign in to leave a comment.