Server channels not working

Comments

22 comments

  • Bonnie

    Can you send messege on this channels?

    2
    Comment actions Permalink
  • o〃I'm baby 🍭 〃o

    @Bonnie/Vicki No it won't let us send messages at all, it comes up with the same message as if someone had blocked you 

    2
    Comment actions Permalink
  • Vindicar

    Same problem here. One channel can't be edited, posted in, read, anything.

    And I'm owner of that channel so that's not a permission issue.

    4
    Comment actions Permalink
  • o〃I'm baby 🍭 〃o

    @Vindicar That whats happening with us

     

    2
    Comment actions Permalink
  • Arcane

    Yeah I have the same problem. It's not even letting me see the old messages...it started by showing the message when you message someone who had blocked you. Now i can't access any messages in that channel. Even other server members can't access those channel. Also, for me it seems to be in just one channel and it was recently made...maybe the problem is with recently made channels...can anyone confirm?

    5
    Comment actions Permalink
  • Vindicar

    @Arcane My entire server is recently made but only one channel is affected, and it was one of the older ones.

    2
    Comment actions Permalink
  • Percy The Box Diver

    Same thing is happening in our server. 4 channels have been recorded in our server to not work at all so far, and all users report the same thing. It was 1 channel but it’s spread over the 2 hours we’ve been watching

    3
    Comment actions Permalink
  • Beerdar

    Two channels on my newly created server are having the same problems.

    2
    Comment actions Permalink
  • Metahistory

    I'm having the same problem. Brand new channel, just created last night, only had three posts, two pictures and a link to a recipe. Now it gives me a 'load more messages' button that does nothing, does not show the old posts, and I can't delete it to remake it either.

    2
    Comment actions Permalink
  • Sunn_Burn

    same here.

    2
    Comment actions Permalink
  • JustWokeUp

    Exactly, very frustrating my roles channel went down so we have to manually add now

    2
    Comment actions Permalink
  • ZombieFire101PZ

    I though we were the only ones, it has come to my attention that since a lot of people having the same issue, it is a major bug that is happening more and more. Hopefully Discord will fix this soon because I don’t want to delete my server as well.

    2
    Comment actions Permalink
  • Percy The Box Diver

    Hopefully someone with the right perms will report this soon.

    2
    Comment actions Permalink
  • zara

    Yes same with me I want to open my server in 3 days I was previously nuked but now the channels ain’t working it’s so annoying.

    2
    Comment actions Permalink
  • simpleeng

    Same for me. Brand new server and we lost the #general channel. Can't post in it, delete it, change settings for it, or see old messages. 

    2
    Comment actions Permalink
  • Old Man Corian

    This is actually happening with a channel that we hold our Server Logs in for one of our discord bots. As some have said, it's the message of "Load More Messages", with a blank chat channel, void of 'any' messages, when it shows the notifications of messages being in there. 

     

    1
    Comment actions Permalink
  • DREG

    This is happening to me, too; two of our channels are affected.

    1
    Comment actions Permalink
  • Percy The Box Diver

    One of our channels came back online for one user on android. No one else but him is able to see it currently. The downed channel infection has spread to 4 other channels. It doesn’t even give the load message option, it does that weird fade-in fade-out like there’s a bunch of messages loading on it.

    0
    Comment actions Permalink
  • RsB

    This is happening in a server that I'm an admin in. anybody found a solution?

    0
    Comment actions Permalink
  • Vindicar

    I sent a support request about a week ago. Was asked to provide server ID and channel ID, but no progress so far.

    0
    Comment actions Permalink
  • Fudgeface64

    same

    0
    Comment actions Permalink
  • Vindicar

    The issue has been resolved for me. Took several days, but they sorted it out.

    If you haven't, consider sending a support request here.

    0
    Comment actions Permalink

Please sign in to leave a comment.