Discord overlay toggle lock not working

Comments

20 comments

  • birdie

    It's the Discord Public Test Build, a 'beta' client where they try out updates before they go to the regular client I think. You can download the PTB here: https://discordapp.com/api/download/ptb?platform=win and see if it works for you using that. Like I said, if it does then you have to do a complete uninstall of the regular client, including app data folder, then reinstall (there are like 10 steps that Support sent me).

    4
  • lukeismighty

    梓川朔太. THANK YOU SO MUCH!

    "Just go to Keybinds then "add a keybind" then add Toggle overlay lock then your Keybind to activate the overlay chat"

    worked perfectly. Sorry if it isn't working for other people, but this worked perfectly for me and i'm on the latest version that isn't a beta or anything. The keyboard for the overlay still clears whatever I put in there, but the Keybind does not clear out and I entered the same thing I was trying to use for the overlay toggle. I get the overlay as a result, like the overlay toggle is supposed to do.

    2
  • DogeTheDoge

    same issue here, tried restarting, it's always like this, even changing device from one pc to another.

    1
  • birdie

    I've literally been fighting with this for the last week, I can't get it to work either. I tried rebooting, reinstalling, running in admin, and so on...

    1
  • Andyjkz

    DUDE THANK YOU SOOOOOOOOOOOOOO MUCH

     

    1
  • Professor Academiac

    Adding a Key Bind doesn't work for me

    1
  • SovereignComrade

    I have the same exact issue. I cannot set the overlay lock toggle. Every time I record the keybind and move to another settings page it clears the keybind to nothing at all. Please help.

    0
  • SovereignComrade

    Does anyone ever read these posts? I wish we had some type of acknowledgment at a minimum for our efforts to report feedback...

    0
  • birdie

    I emailed support and they helped. Try downloading the PTB and see if it works there. If it does then there are other steps to do a complete uninstall and re-install

    0
  • SovereignComrade

    birdie, can you let us know what the "PTB" is?

    0
  • SovereignComrade

    Thanks a bunch birdie. Much appreciation for the reply and advice. I will attempt these steps. Have a good evening!

    0
  • NukaColaFan

    Just got the Discord update today 8/7/2020 and I play Fallout 76 a lot and so I use it often. It hasn't worked on many occasions in the past depending on the update at the time. Well it was working for a good while now, and even started working rather stable for Skyrim (Oldrim 32bit Skyrim that is). I haven't tested it with Skyrim 32 bit yet today, but I as I login to Fallout 76 on the Bethesda Launcher today, once again The Discord Overlay Toggle Lock wouldn't work. Its got the hotkey set, but when I click it, nothing, won't show. It won't show with the default setting of Shift+` either. Thanks for breaking it again Discord. :(

    0
  • SovereignComrade

    梓川朔太 if we could do this, this thread would not exist. That is the point of this bug report...  I've already tried all that without success.

    0
  • Andyjkz

    again, problem back to me. now when i add a keybind my mic doesnt work. i mean im pressing X because my push to talk is on X and it doesnt work. but when i repair my voice overlay is not working again. idk what i should do

    0
  • ap_ultra

    birdie thank you so much. This issue got so bad to the point that I couldn't even set up a push to talk button or deafen and mute binds. I tried doing that download and now everything works perfectly. Thank you so much!

    0
  • Pilll

    i had an issue where none of my keybind were working or saving, i just logged out and logged back in and the problem was fixed so i reccomend u try that

    0
  • VAL

    梓川朔太

    Just go to Keybinds then "add a keybind" then add Toggle overlay lock then your Keybind to activate the overlay chat
    _________________________________________________
     
    Worked for me as well. Thank you.
    0
  • Arhu

    YES !! this works !!

    DO NOT try to set keybind in [Settings] > [Game Overlay] <== DO NOT

    go to [Settings] > [Keybinds] and you'll see there a keybind assigned to no-action. change that no-action to [Toggle Overlay Lock]

    probably an update moved some keybind incorrectly

    0
  • Jitterbug
    梓川朔太
    Just go to Keybinds then "add a keybind" then add Toggle overlay lock then your Keybind to activate the overlay chat
    ___________________________________________________________________________________
     
    WORKED PERFECTLY.  I've been pulling my hair out trying to get this to work! 
    -1
  • 梓川朔太

    Just go to Keybinds then "add a keybind" then add Toggle overlay lock then your Keybind to activate the overlay chat

    -3

Please sign in to leave a comment.