Disable "wave Hi" wont save.

Comments

1 comment

  • ani

    I assume you already tried doing this

     

    And the settings wont change. Thats something that happens with most/all overview settings. The only way to save it is by disabling community and then enabling once you disabled the "wave to say hi" option

    0

Please sign in to leave a comment.