Copy And Paste issues

Comentarios

74 comentarios

  • Kade

    I'm also having a problem with this too.

    2
  • Paprikar

    I would like to add that the problem is most likely observed when copying images from Firefox.

    Moreover, in discord two images are attached with names: image.<ext> and the name of the file in the link on the site.
    For example, when copying discord logo from the top of this site (support.discord.com) images with these names are pasted into chat: "image.png" and "cc59daa07820943e943c2fc283b9079d7003ff76.svg".

    It looks as if when parsing data in the clipboard the case when the content is an image is processed, of course processing and attaching the image is successful... But they forgot to add return from method after that and further the content is processed as a base case, i.e. as a usual file.

    3
  • Sarny

    Issue randomly kicked in for me within the past 24 hours. No clue why. Tried doing the suggested fix with changing the "Text Box" settings but it hasn't help any. Restarted the application plenty of times as well as my PC. Really mind-boggling that this just randomly happens without me doing any changes to the app.

    Will note that I am trying to copy out of Chrome.

    3
  • nana ♡

    i just had this issue kick in for me today as well, using ctrl + v to paste works, but not right click and pasting.  i didnt have this issue yesterday and i just noticed it within the past hour or two.  im also using firefox.

    also the double image pasting has been an issue for me with firefox for several months, i honestly cant remember when that wasnt a problem.

    2
  • Hexenbalg

    I also had this issue kick in today, noticed first a few hours ago when I tried to copy a screenshot in
    CTRL V works for me still as well, but no right click pasting. Initially it still seemed to work with text inside discord at least, but even that has stopped working.
    I've tried to use the fix of switching the textbox preview setting and restarting the app, and this works temporarily (as in, it almost instantly stops working again)
    I am using the discord desktop app, and have tried copying text and images from various places and browsers, as well as screenshots, and nothing works.

    Also had the double image posting prev poster mentions for quite a while as well, when copying pics from firefox, haven't tested if I run into the issue w other browsers too since that one was more of a mild annoyance, but the pasting thing is a major one.

    3
  • Biosoga

    I also had this just happen tonight. My workaround was to do 3 spaces in the message box. Highlight the spaces. Then replace the spaces with the paste. This seems to work for now. When it comes to posting some pictures I had to change it from a PNG to a JPEG using 3D paint. This all happened in the last week.

    1
  • Luneth

    Having this issue when right-clicking and pasting any kind of text from anywhere. Ctrl+V works, but not right-click > Paste. I don't really understand the work-around. How do we contact the devs about this? 

    3
  • Marine Z

    I'm having the same problem right now in the discord app (PC)
    First, everytime i copied an image and pasted it in the text box, it would paste the image twice
    Then out of nowhere, i couldnt right click + paste with the mouse
    So i deleted the software, everywhere: appdata/localdata/register
    re-installed it, right click worked for 5 min

    And now, still out of nowhere i can't even ctrl+v

    I tried with the web application on firefox:
    Same exact problem, impossible to paste anythig either way

    So i tried with chrome this time
    it worked, but "funny" part is now, the app works  .... ??

    i think it's a firefox problem tho

    2
  • Khaotic

    i solely use chrome and have been having this issue since some point yesterday, really been getting on my nerves so i came to look for some sort of solution but thus far nothing seems to work

    discord get onto fixing this asap please

     

    2
  • nana ♡

    i decided to search on google again to see if there was a fix to this problem, and i found a post on reddit where someone else talks about having this problem and in the comments a user said that turning on legacy chat options in the accessibility tab in their settings fixed the issue and it worked for me, if anyone is still having issues with this then i recommend trying that and seeing if it fixes it for you

    1
  • ToothlessRaider

    Same issue I dont even have discord downloaded.  I use it via Microsoft Edge latest version on Windows 11 Home.

     

    No longer able to paste.

    0
  • Chai T. Rex

    I found a solution. Go to the Settings, Accessibility, Use the legacy chat input, and turn that option on so that you use the legacy chat input, which seems to have no issues with pasting for me.

    0
  • Paprikar

    The problem seems to have been fixed in one of the recent updates. I have not been able to reproduce it on both Windows and Linux.

    0
  • Chai T. Rex

    It probably has a complex cause that makes it start and stop apparently-randomly for each person. It was happening to me today. Turning on legacy chat input in the settings fixed it.

    0

Iniciar sesión para dejar un comentario.