Can't see any server icon

Commentaires

9 commentaires

  • kathryn

    I've been getting the exact same issue recently. My discord chat is all messed up when I go into servers. Any updates? 

    edit: I just saw the same thing on Reddit, apparently this may work https://support.discordapp.com/hc/en-us/articles/209099387--Windows-Installer-Errors

    0
  • genxgeek

    Using a macbook pro running Catalina. Re-installing macOs.dmg fixed this. 

    0
  • BlackSun

    Ay, just because Google has become utterly useless nowadays as I was just trying to solve the same issue for 30 minutes again, after remembering that there was a hotkey to reset and refresh the GUI of Discord, and searching for that explicitly still didn't bring up the specific hotkey it was short of 10 minutes of manual searching... here:

    Hit CTRL+R when in Discord to reset and refresh the GUI to fix these issues.

    Hear me, google? Index and find this when people look for it. Here's some tags for you.
    Discord GUI broken fix icons reset refresh hotkey

    Press CRTL+R to fix it.

    9
  • kravosk41

    Damn , I've been having the same issue since 2 months now , BlackSun's advice worked like a charm , CTRL + R fixed it .

     

    p.s i dont know if this is useful to any dev reading this to patch , Im running discord on windows7 ultimate edition 64 bit

    0
  • Squishy Fawks

    CTRL+R fixed the issue for me too Thank you BlackSun!

    0
  • Bob Duffy

    CTRL+R doesn't work for me.
    Tried 3 different browsers and the desktop app all same issue. Other PC and phone on same network are fine.

    0
  • Steven

    I also get this frequently as well. Seems very likely to occur after sleeping and waking my computer. I can usually resolve it by fully shutting down Discord (closing it from the task bar) then re-launching, But it comes back as soon as the machine is slept and woken again.

    0
  • How can I fix this if I’m on mobile?

    it’s getting really annoying not knowing which servers which.

    0
  • lauren

    i'm also seeing this, this is in the browser, i did an inspect element and watched the network tab and it seems to just sit there trying to load the cdn urls and they just sit there in pending and never load, i really don't understand why 

    edit: i can open the url in a new tab and it still just sits there forever. chrome says "waiting for cache" in the bottom left loading status message, which... doesn't seem right to me

    edit 2: tried copying one of the cdn urls that wasn't loading into wget... it downloaded fine. possibly this is a cache control bug? however, shift+refresh does not fix it, nor does chrome restart

    edit 3: works if i open the server icon urls in incognito, but the same cdn url gets stuck in pending if i open it in a tab in my signed in chrome. wat? i found this stackoverflow relating to the symptom and it doesn't clarify much, maybe there is a keepalive related issue? https://serverfault.com/questions/708319/chrome-requests-get-stuck-pending

    edit 4: next day, seems to have just fixed itself with no explanation. welp 

    1

Vous devez vous connecter pour laisser un commentaire.