supporting older androids

Commentaires

2 commentaires

  • Donovan_DMC

    The fact that Discord works on that old of an Android version at all is a miracle, and you should be happy of that

    Considering that Android version is from before Discord was even a concept (2013), that's a lot to ask for (it's very hard to support that kind of advanced stuff on old technology which doesn't have a lot of support for those things, which is why most sites just chose to not support them, or only support their base feature set, like Discord)

    0
  • alistair

    Why is Donovan_DMC being downvoted? They are absolutely correct. The device you have predates Discord and many of the technologies Discord uses now just do not work on a device of that age.

    Side note, have you considered rooting? You might be able to run a later version of Android which would have the new technologies and native APIs

    0

Vous devez vous connecter pour laisser un commentaire.