0.54 does not Launch on Ubuntu 18.04 LTS


6 commenti

  • Whtrabit

    Having the same issue.  Updater runs correctly.  Upgraded to 0.0.55.   Issue still unresolved.


  • Jaroslav Dytrych

    Similar for me - Discord from Debian package is crashing on Ubuntu 18.04. I tried to install Discord using Snap, and it works, but it is noticeably slower. Also, installation requires downloading a bigger package, which takes a few minutes. I used it as a workaround, but I hope the next version will work again (I hope that Discord will still be easy to install and use, which is why I have a Nitro).


    blackbox: 2024-05-14T20:53:14.089Z 5 ✅ webContents.created web2 "" 
    blackbox: 2024-05-14T20:53:14.101Z 6 ✅ window.created win2 "Discord" 
    [WebContents] crashed (reason: abnormal-exit, exitCode: 32512)... reloading 
    Optional module ./ElectronTestRpc was not included. 
    blackbox: 2024-05-14T20:53:15.512Z 7 ❌ render-process-gone { reason: 'abnormal-exit', exitCode: 32512 } 
    blackbox: 2024-05-14T20:53:15.565Z 8 window.closed win2 
    blackbox: 2024-05-14T20:53:15.571Z 9 ✅ webContents.created web3 "" 
    blackbox: 2024-05-14T20:53:15.573Z 10 ✅ window.created win3 "Discord" 
    blackbox: 2024-05-14T20:53:15.575Z 11 webContents.destroyed web2 
    [17476:0514/225315.625695:ERROR:interface_endpoint_client.cc(702)] Message 0 rejected by interface blink.mojo
    [WebContents] double crashed (reason: abnormal-exit, exitCode: 32512)... RIP =( 
    notificationScreen.webContentsSend: win is invalid undefined. 
    blackbox: 2024-05-14T20:53:16.869Z 12 ❌ render-process-gone { reason: 'abnormal-exit', exitCode: 32512 } 
    blackbox: 2024-05-14T20:53:16.910Z 13 before-quit


  • Wins Vega

    same here. it asks to update every other day just to eventually stop working because it is not tested properly

  • Jaroslav Dytrych

    I am using Snap now, but I cannot send files. It is making Discord much less unusable on my home PC :-(

    If I run Discord from the console, File upload does nothing, but I have this in the console:

    (Discord:14631): GLib-GIO-WARNING **: 19:35:52.446: Error creating IO channel for /proc/self/mountinfo: Permi
    ssion denied (g-file-error-quark, 2) 
    [14631:0521/193552.567704:ERROR:browser_main_loop.cc(276)] GLib-GObject: invalid cast from 'GtkFileChooserNat
    ive' to 'GtkWidget' 
    [14631:0521/193552.570361:ERROR:browser_main_loop.cc(276)] GLib-GObject: ../src/gobject/gsignal.c:2777: insta
    nce '0x7a400d45f10' has no handler with id '3204' 

    (Discord:14631): Gtk-WARNING **: 19:35:52.570: Can't open portal file chooser: GDBus.Error:org.freedesktop.DB
    us.Error.ServiceUnknown: The name org.freedesktop.portal.Desktop was not provided by any .service files 

    It was working from the .deb package, which I used before :-(

  • Wins Vega

    0.0.56 now prints the error message of why it is shutting down:

    ERROR:interface_endpoint_client.cc(702)] Message 0 rejected by interface blink.mojom.WidgetHost

  • Wins Vega

    0.0.58 still fails 


Accedi per aggiungere un commento.