v11'in Desteklenmesi

コメント

1件のコメント

  • bakitify

    Selam,dostum!

     

    Anladığım kadarıyla discord.js kütüphanesinden bahsediyorsun, maalesef ki bu ve bunun gibi kütüphaneler Discord'a bağlı değildir. Yine de discord.js v11 sürümünde bilgiye sahip iseniz, https://discord.js.org/#/docs/main/stable/general/welcome sayfasından yenilikleri ve örnek kullanımları görebilirsiniz. Üstelik ek bir açıklama getirmek isterim, v11 sürümünden destek kesildiğinde sadece yeni güncellemeleri almayacak ve eğer ki sürümde bir hata/bug oluşursa çözüm getirilmeyecek. Bu nedenle v12 sürümünü kullanmanızı tavsiye ederim.

     

    Görüşmek üzere!

     

     

    0

サインインしてコメントを残してください。