Can't GoLive

Opmerkingen

4 opmerkingen

  • CamaroLoverz

    Same. I have no idea what I'm doing wrong

     

    0
    Acties voor opmerkingen Permalink
  • BGonzo

    So my friends and I figured it out. Discord wasn't reading that we were playing World of Warcraft, which is why there was no option to go live. Click the cogwheel in the bottom right to go to user setting, then to Game Activity, then add the game. Should fix it.

    1
    Acties voor opmerkingen Permalink
  • q u a c c

    Also, for future reference, remember to have the permissions to Go Live, as it is a manageable permission in roles/channel permission settings.

    0
    Acties voor opmerkingen Permalink
  • Jedi1234

    There's no Game Activity option in user settings.

    2
    Acties voor opmerkingen Permalink

U moet u aanmelden om een opmerking te plaatsen.