Error: could not find module

Komentarze

Komentarze: 24

  • HAHA_cHAnY ⚡37⚡
    I have this mistake too. How do I fix it?
    -4
  • NoMADE

    just delete the discord folder in %appdata%

    33
  • anthonypants

    If you're using Discord PTB, delete the discordptb folder.

    1
  • Yannou

    It persist even after delete the Discord localappdata folder, what to do ?

     

    1
  • Angelo

    Yannou I uninstalled discord, deleted these two folders and reinstalled discord - worked like a charm.

    AppData\Local\Discord

    AppData\Roaming\Discord

     

    Don't know which one actually made it work, since I deleted both at the same time.

    Try it out.

    25
  • thindir

    Its the AppData\Roaming\Discord file Im pretty sure. The local file didn't prevent the error

    6
  • FrogDorito

    I have looked everywhere and cannot find the AppData/Roaming\Discord

    1
  • Pterophax

    FrogDorito

    The AppData folder is a Hidden folder within your User folder, so you need to enable 'Hidden items' in the 'View' section of File Explorer.

    The above method should then work for you.

    2
  • tdstuart

    Had this issue too and I can confirm that deleting the roaming folder and re-installing discord solved the issue.

    4
  • magnesium

    It is indeed the roaming file thanks for the help guys!

    3
  • Jinbe

    I just deleted this folder:

    AppData\Roaming\Discord

    and after that just started discord again, no need to reinstall. It works!

    1
  • Pouvez vous m'aider aussi j'ai ape près le même problème  

    0
  • Sinon

    GEORGES | 𝓛𝓮 𝓑𝓲𝓰 𝓑𝓸𝓼𝓼 𝓓𝓮𝓼 𝓶𝓸𝓬𝓱𝓮𝓼 Delete the folder "Discord" in C:\Users\<your username>\AppData\Roaming and reinstall discord

     

    4
  • T3N3BRI5

    Sinon you are my hero 

     

    0
  • Kyvrin

    Sinon, you're my hero too

     

    0
  • Silva
    I deleted the folder in Appdata/Roaming, but still don't work for me. 
    0
  • Angelo

    Silva Did you remember to reinstall Discord?

    0
  • redopapa

    no me deja reintalar

     

    0
  • Malaurne

    I ended up having this exact same issue.  The steps were largely stated in previous posts, but I figured worth illustrating that when I went to "%appdata%", it automatically went to the Roaming profile for myself.  I had to go one step back, then into local, to get to that folder to.  So to spell out the steps more exact:

    1. Go to explorer (folder icon)

    2.  In the address bar, type "%appdata%" - without the quotes, but including the %

    3. Look at the address bar, you may end up in Roaming, or in Local.  For now, look for the Discord folder in the file list and delete that.

    4. Go back one folder (so instead of appdata\Roaming, to go just appdata)

    5. Click on Local (if step 3 was done in Roaming), or Roaming (if step 3 was done in Local)

    6. Delete the Discord folder

    Optionally empty trash.

     

    One thing I personally noticed through all this is that add/remove doesn't actually remove discord entirely from one's system.  I find that disturbing because uninstall should be removing _all_ files associated with that program.  Be that configuration files, to installed files.  To make matters worse, it appeared that uninstall didn't even remove the binaries/libraries.  If uninstall did its job properly, fixing it wouldn't be such a PITA.  Sadly this isn't the fault of MS's uninstall routine, but has to do with the lack of implementation on Discord's side.

     

    0
  • affeaffe07

    I have the problem but I dont understand how to fix it since i have swedish version and i dont understand. If anyone has a video that can be in english, i would love to see.

    0
  • oKiyamet

    @silva go to your task manager, remove all the background processes that has discord running, and then delete your %appdata% discord file and %localappdata% discord file and reinstall discord

    0
  • help i have done everything above and get this when i try to install

    1
  • and when i try and delete the folder in local it says that its in use but i have nothing open

     

    1

Zaloguj się, aby dodać komentarz.