Discord Mobile Emoji and/or custom Emoji problem

Comentários

71 comentários

  • arachat

    I'm having the same issue. I'm using the Android version of the app. The name is being typed correctly in a server it exists in, but if the app doesn't highlight the emoji name as blue, it posts the plain text instead of the emoji. It shows up that way on all versions of Discord. It'll fix if you edit it on desktop, but that's entirely defeating the point of a mobile app...

    14
  • Hex

    Yeah, it's that. I'm also on Android.

    6
  • LordEvilthe666

    Same here, also android.
    Noticed that it happens in any line of text other than first: you can just type a huge one liner and the emoji will work, but pass line - and it won't.

    6
  • Dam

    It's not yet fixed??

    1
  • LordEvilthe666

    Started working for me after the last update.

    1
  • arachat

    I just tested it (I'm fully updated according to the play store) and it's still not completely working for me.

    3
  • SilverFox

    I'm glad I'm not the only one with this issue. Regular Discord emojis seem to work just fine on every line, but custom emojis seem to only work if the custom emoji is by itself in that line or before any text in that line.

    2
  • Drag, Decimator

    Finally i found a thread that shares my pain.
    This has been a constant issue for me with mobile discord, but recently it's gotten even worse.
    Why cant discord just fix their damn app?

    4
  • JokiBlue

    Found a temporary workaround. As long as there is an emoji in the first line (can be mixed with text), custom emojis will work.

    3
  • spoiboi

    On the latest version on Android, still having this issue. Editing on desktop or using an emoji in the first line both work but not ideal :(

    2
  • Natank

    Another simple workaround: put / at the end of the first line of your message.

    It's been happening to me for past few months too and it's annoying, not gonna lie

    3
  • It is very much still a thing. And is very annoying since :exampleemote: doesn't really convey what I want to express.
    In written communication, that naturally lacks the nuance of the tone of voice, being able to indicate the intention by adding emoticons is increasingly important.
    And for it not to work while it is one of the major features of Discord as communication tool is, frankly, disappointing. Especially since it seems to be broken for the last couple of updates, while it worked fine before.

    2
  • ᲼᲼᲼᲼

    thx for the temp 1st line solution, but it's still really a pain in the ass for a very long time yet the develop team doesn't seem to give a shit about it at all

    1
  • Belze

    having the same problems. What's the point of paying nitro if I can't use *some* emojis

    0
  • Ghost Kitsune

    Been having this issue too, but seems to be just one emote it doesn't like, same emote on two servers I made myself, same name. deleted them both and re-added them, didn't work. name change? they suddenly work. so if it's one of your own server emotes that isn't working, try renaming it or adding a number onto it etc 
    the one not working for me was :crycat: so changed it to :crykitty: and :crycatto: and both seem to work fine now! 
    shouldn't have to have done it, but if you've got access to them to change the name then that's a simple solution to it, if it's someone else's server emotes, then idk, yoink it for your own server since you've got nitro anyway and change the name? 

    1
  • Joey

    I'm facing the same issue on Android (Discord version 82.20). It only doesn't work on some custom emotes on a particular server.

    0
  • Vanshaj_Alt

    Same thing happening to me and so many other people, also on Android, emojis across almost every server I'm in are bugged, can this issue please be resolved?

    2
  • Zeratul

    Is a Discord rep going to respond to this or not? The only solution for me is to select the emoji from the emoji window, then edit the :peppocheers: line (for example), and backspace on the phrase a bit, so it searches for the emoji I was trying to use, then I select the suggestion and it works.

    Total pain in the ass. This needs to be resolved.

    1
  • Kirasar

    It's gotten to a point where I can't even get it to find the emote while typing it out manually. It exists in the emote menu for that server but selecting it just gives me that same old blank text without being highlighted. Several occurrences across multiple servers, this needs to be resolved. smh

    1
  • McSelim

    Same here, prob gonna Stop using mobile if this problem still won't get fixed...

    1
  • Jiyo SA

    Yeah, I want to get some role on the server, but I can't press the emojis reaction on message cause this problem

    1
  • Vihxn

    Same here, I cant believe it's still not addressed or fixed

    1
  • JonnyB

    Same here, even tried to rearrange the servers so the ones with the emojies I want to use are on the top but no luck.

    0
  • cheese

    Ok, thank god people are talking about this. This just started happening to me... Uninstalled and reinstalled and still have the problem.... I wonder if it has anything to do with being Nitro Classic ?

    0
  • Natank

    Nope.

    It's been happening to me for a few months now. I got normal (non-classic) nitro from Epic in June, wayyyy after it started happening.

    It seems that it's an issue with the app itself, I don't think the fact that you're a Nitro Classic user really matters

    0
  • Ruby (Inferna) Sylver

    This is ridiculous, it's only been happening for a couple weeks for me, but no matter what I try, some emotes will NEVER show up, only showing the text
    I have the full nitro amd I just got some new custom emotes made for my OC yet I could only use it for a day before the bug consumed it
    The last thing to try is to reupload the emote in my server, so I'll see how it goes

    0
  • Ilias

    Discord seriously, this affects nitro members which are the reason you're even able to be up this should be high priority why is it still not fixed after 4 months? Please ; ;

    0
  • ✧【 𝔸 ℕ 𝔾 𝔼 𝕃 】✧

    I'm so ticked because this has been going on for at least a month now for me if not longer. It's like it's slowly eating away at my emoji vault?? I've been using this one hug emoji for weeks- I used it yesterday on mobile and it was fine- but suddenly today it isn't working. What the hell??? I and so many others are paying $4.99-$9.99 a month for Nitro, and emojis are one of the main reasons we get it. What's the point if half of them don't work?? Please fix this!!

    0
  • Robin Bright

    Upon testing, the issue seems to happen most often with emoji with the same name but different capitalizations (e.g. :hehe: and :Hehe:)
    I have tested this on multiple servers, and changing either emojis name fixes the other one if one of them isn't working. Perhaps the android app isn't using case sensitive parsing for emoji?

    4
  • cheese

    Under the hood emojis (custom emojis) should be unique... so I'm kinda shocked that emojis are breaking.... Idk what they changed....

    1

Por favor, entrar para comentar.