Delayed sounds

Комментарии

Комментариев: 77

  • Lส็็็iZBoi

    I also have this problem, im currently looking for a solution but have none, hopefully discord can help!

    1
  • Bl4ze360

    Ive been having this problem for about a month. I could find no fix other than a thread on reddit saying it was the product of the AVG antivirus, which proved unhelpful because I do not use AVG

    5
  • panda

    ive had it for about a month and have no idea whats causing it.

    0
  • DJcripple

    I am also having this issue, I tried uninstalling and reinstalling but that did not fix. Sometimes, I get no sound notifications at all for a while then they all sound off at once as well.

    1
  • OtterFokker

    I'm having the same problem with delayed sound effects for entering a channel and disconnecting and have not yet found a solution.

    0
  • ThatGuyJomar

    I am also experiencing this problem. Please fix discord!!!!

    0
  • LuKaar

    Same issue, started pretty recently, about a month maybe 

    0
  • LuKaar

    Think i fixed it, if you all use iCue software try updating to latest version.

    2
  • Jakec

    Same here, it's quite annoying, though my delay can go up to 7 seconds

     

    0
  • Fervant

    I am also having the issue for a month now and I have had enough trying to find a fix but I cant

    0
  • Fervant

    I think it has something to do with the RBG Void headphones with ICUE because when ever I unplug the receiver from my usb port it works find and when I plug it back in its delayed again

    4
  • Daniel01

    I also have a RGB void headset and having the same issue. I tried updating the iCue software but It didn’t help. The only thing that helps is unplugging the dongle. I encountered this problem a couple of weeks ago and I think it happend after I quickly joined voice channels and left. But I am not sure. Maybe one of you did the same thing?

    1
  • TLTC

    I ran into this issue as well, looks to be related with the ICUE software. After updating didnt work I just uninstalled and now no longer receive a delay.

    2
  • SmackedDown

    I just uninstalled CORSAIR iCUE v3.27.68 and the delay is now gone. Now some of my game sounds and other sounds are not as good, however not having the delay in Discord is almost worth it.

    2
  • Celestial Wolf

    I've had it for almost 2 months now.  I have even uninstalled/reinstalled everything for it, removed all the files associated with it, and installed it fresh.  Still going on.  I use corsair Void RGB headphones, but I no longer use the iCUE crap since it CONSTANTLY freezes on my computer, so I know it isn't an iCUE issue.

    1
  • Ajroks

    also have this issue, using Corsair HS60... definitely an iCUE issue 

    1
  • 𝓲тoхιc

    I had that problem, too. And i deinstalled iCUE and Discord completely (searched %appdata% for any iCUE or Discord trash)
    And that fixed it. 

    I run non-beta discord, btw.

    0
  • Syntox

    I fixed it today by deleting ICue too but i've found another solution so you can keep the programm if you want to. Just launch discord in compatibility mode for win 7 (and change it in the startup section of the taskmanager too, if you've configured that).

    Hope that functions at your systems too.

    14
  • Brineheart

    Switching to compatibility for 7 worked for me. Thank you soooo much

     

    6
  • Andrei Florin

    Same for me, when I put discord on compatibility mode for windows 7 the delays is gone, 

    i am using corsair ICUE for my wifi Void headset  and my other crosair peripherals.

     

    The question is now, is this a bug from iCue or a compatibility problem from discord so we know where to report it!

    4
  • Thomas

    Same here, Win7 compatibility works around the bug.

    2
  • Syntox

    Where to report it? I think both sides because certainly ICue is a trigger and the problem appears in discord so both has a bug i guess.

    0
  • SmackedDown

    I have an open case with Corsair. Just updated them on this work around.

    1
  • Project

    Running in Win7 didn't work for me, but I check all the other boxes as far as Corsair Void wireless headset and running iCue.

     

    Edit: Maybe it did after force closing out of Discord another time.

    1
  • Syntox

    Yeah, sometimes if you close discord, there are some discord services still running in the background. I think all of them have to be closed via the task manager or just by rebooting your pc to get it work. But of course there might be other bugs with the same effect but other solutions.

    0
  • Cookie

    I'm glad to hear that i'm not the only one who has this problem. Although putting discord into compatibility mode didn't work and i don't want to delete ICUE since i use it for all my other peripherals. Also people were talking about having the problem for the void series but im using virtuosos and i'm still encountering the same problem so at least we know it isn't any hardware issues.

    0
  • panda

    I’m sure it’s just a icue and discord problem as a whole since no matter what headset I use Corsair or not I get the delay.

    0
  • Zelda

    Im using a Virtuoso headset and I'm experiencing the same issue, I can't afford to uinstall ICUE since I'm using it for a custom EQ for my headset. Running Discord in compatability mode in Windows 7/8 fixes it, but I get a white line on top of the program which is too annoying for me. (see screenshot(I added a black box around to make the white line visible with white backround))

    6
  • siuL

    Hi, any updates of anyone?

    1
  • Taco

    And I'm having the same problems too... with a void headset... fun times.
    Edit: However, I don't have any Corsair software on my laptop and unplugging my connector doesn't help
    Edit 2: It is not delayed on my other computer with the headset and I will sometimes be deafened to other people in the call randomly and until I exit and rejoin the call

    2

Войдите в службу, чтобы оставить комментарий.