Can't GoLive


4 kommentarer

  • CamaroLoverz

    Same. I have no idea what I'm doing wrong


  • BGonzo

    So my friends and I figured it out. Discord wasn't reading that we were playing World of Warcraft, which is why there was no option to go live. Click the cogwheel in the bottom right to go to user setting, then to Game Activity, then add the game. Should fix it.

  • q u a c c

    Also, for future reference, remember to have the permissions to Go Live, as it is a manageable permission in roles/channel permission settings.

  • Jedi1234

    There's no Game Activity option in user settings.


Du måste logga in om du vill lämna en kommentar.