Transparent Emojis Upload on Mobile.


16 yorum

  • anitakatrina

    That’s the same for me too, I use IOS and on my photo gallery, it shows as transparent background. But every time I upload an emoji on my server from my phone, the transparent background is covered with a white layer, therefore ruining the look of the emoji ;-;

  • Backyyy

    I’ve had this problem for a while, too. I usually end up having to make my friends upload them for me. Idk if this is a bug or a feature but it’s been around for at least a few months and it’s a real problem.

  • ༄Rainbow Ramen

    I really hate this

  • Ghostie!

    Yeah! I’m struggling with this too right now. ;(

  • JonahGarc2

    Alright I found a workaround. Hold your phone in landscape and log in to Discord on Desktop mode by going to “Request Desktop Mode” (I use chrome but it’s also available on Safari). Go to your Discord server and upload the Transparent PNG photo. If you’re on iOS like me, it’s usually the “Photo Library” option so click that. It should appear as per normal as long as it has a transparent background. If it’s still white, use a tool that makes the background transparent, (e.g Photoshop) but just search “Transparent Background” on Google and your bound to find a free/online editor.

  • _je0njungk00kie⁷

    ^ That really helped, thank you.

  • goose

    how do i find the “request desktop mode”?

  • LaMelon-Sama

    to get the desktop mode you need to use the chrome version, not safari

  • enderrr

    I have this same problem

  • Hey! So if anyone tries to use the option above, which is just uploading it from desktop mode, I think IOS made an update where you cannot use the discord site. You can’t login, all the site says is to download the app. IF THAT’S THE CASE I HAVE AN EASY FIX THAT WORKS FOR ME!!:

    Go to the app store and download a free search engine. I use “GoGoDuck”, but I believe others will work as well. If you use the search engine app and go to on there, and there should be 3 dots that you can click on and enter desktop mode, it should work and you can login as usual. If you don’t enter desktop mode, THIS WILL NOT WORK. Hope this helps!

    Update: So apparently even doing what I’ve done up here is proofed in now, so, (and I’m not sure how permanent this solution is) but for me on my site, it would show the original desktop page with the “login” at the top right and then refresh and it would go away. So what i did was i entered the site and immediately just spam clicked the spot where the “login” button would’ve been and that seemed to work. 

  • 🌼𝐂𝐲𝐚𝐧🐾

    I've found a solution!
    [Note: it may or may not work for you]
    Just do in your search bar and then request desktop site :) 

    [Another note: you might wanna use a larger object like an iPad because the formatting is kinda weird but that was just for me]

  • TheSuperAwesomeUsername420

    just hold the refresh button on safari to get desktop mode


    There’s the only solution that worked. If you use IbisPaint X like me and you have multiple emojis without backgrounds in your project, export it per emoji as Transparent PNG, then go to to resize your emojis, and then go to files, find downloaded files of emojis and add to Google Drive. If you have a laptop or pc, you’re good, cuz you need to download these emojis to a device, go to Discord in chrome, enable desktop mode, go to your server, go to emojis and set your emojis and you’re done. Worked for me tho.

  • Spice

    All you have to do to make the emoji transparent is make the image a .gif when uploading it as an emoji it won't save as a gif but instead as a transparent image. I have a apple shortcut for this right here Or you can visit any converter website to do this.

  • Trio

    This is incredibly annoying, I shouldn’t have to go to the desktop safari version to upload. 

  • new marina>>old marina

    I tried to go to discord browser with desktop website but it keeps taking me to discord support


Yorum yazmak için lütfen oturum açın.