Custom Status not displaying/showing

評論

17 條評論

  • Wierzba391

    I have the same problem

    5
  • Bîttër

    Duhh I got the same problem

    3
  • Fishsticks

    yeah same here

    4
  • harshtruth

    Same, the only way for it to show up (that I know of) is to set it up on PC but as soon as I turn my pc off the custom status just doesnt show up anymore.

    5
  • Miamis

    Yeah, same with me, on PC-version my status is shown, same on my Android-Tablet, but on my Android-10-mobile phone it still doesn't appear after like 2 months... I was glad if you could help me!

    4
  • Ucayali

    Same problem. Fix or workaround would be welcome.

    4
  • I also have the same problem.

    2
  • ShadyHero 天気少年

    I'm having the same problem but only on mobile, when I use pc it shows up perfectly...

    3
  • guys this isnt a real fix but, i also have this problem, what i do is a keep changing my status to whatever and then changing it back like, online, to idle and i also go to the custom status and go and edit it but dont change it and just save, it stays for a bit until you have to do it again

    0
  • i think it gets removed when you close the app

    0
  • Miamis

    Well, my custom status got fixed now, I think it's the problem with every single mobile, and discord will change yours asap.
    Thanks for your help and time, I hope they'll fix it in the next days. :)

    0
  • Blu

    Ok so simple fix peoples! I had same issue for about 5 min.... then I noticed peoples status and it was showing what game they were playing.... ah ha! Simply go into your settings and scroll down to "game activity" and turn off that feature as it overrides your status! Enjoy

    1
  • Blu

    Even if you are not playing a game which i wasnt it would dissappear... I think that feature just kept searching for whatever other app you were on.

    0
  • Shi n

    Game activity off 🌚

    -1
  • Misaki

    I turned my game activity off, but then it just disappears...
    I don't even have a computer.

    0
  • iRDM

    Thank you, Blu! Worked like a charm!

    0
  • Notato

    This can easily be fixed, The Problem is the Status, The “Do not Disturb“ Status doesn‘t allow one to see the “Custom“ status, So put your status to something else to see it. If it‘s STILL not working, Try disabling all apps that wrecks such content, Like, Games and Music. Still not working? Go to Custom Status And put on “Don‘t Clear“ then hit in your new Custom Status, And it should work.

    0

登入寫評論。